Alien Core Ownership

======= NOTICE FOR HELP =======

What happened:
=> Placed alien core, tried the Control Panel method and it was greyed out. Did the do:ac:id method, and after 10 minutes it said the ship was yours, but I still cannot access anything.

Player(s) with issue:
=> open6L

=> NA

Time (cb:time):
=> 00:02

=> Shaon

Structure Name(s):
=> Tripod Beast

Structure ID(s):
=> 74174

How can we help you now:
=> Change ownership to faction 100 or to myself. Thanks

I’ve set it to you (private) now.

1 Like

Wow… still after so long time.

Sry i couldn’t do any thing ingame :pensive:

lots of commands are being delayed when the server is lagging. best practice for do:ac is to spawn the ship, wait until it displays in the structure commander (the name as well) then wait a few more min (sometimes a relog is helpful) then swap cores, wait another few min (a relog may be needed) then run the command. If you have not already copied the ship ID, di in the console will get this information. Sadly our @Chaotic trick for tab+click no longer works :frowning:

1 Like

Yep. Normally its not an issue, but this time the Tab method didn’t work, and the do:ac:id that we all know and love for many many seasons also hadn’t worked. It was 3 hrs later and still hadn’t given me access, even despite numerous attempts at running the command AND it telling me each time that the ‘Ship is yours’. :slight_smile:

But once again, thanks to Rex and Jascha and crew for all the hard work they put in day in and day out to keep the server and community running.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.