Cant access ship after csw

======= NOTICE FOR HELP =======

What happened:
=> CSW’d for even but probably didnt have my ship set to private, cant get into it.

Player(s) with issue:
=> elzn

=> eu

Time (cb:time):
=> 19:33

=> csw

Structure Name(s):
=> cb-sethome

Structure ID(s):
=> 11213914

How can we help you now:
=> Please set my ship to private so I can access it. If this doesnt happen till after the event then just destroy it so I dont get taxed.

Did you wait until it’s done?

1 Like

Try flying around a few minutes, two or three minutes of jetpacking usually refreshes it for me and gives me my backpack. Let me know if that helps.

1 Like

No, I got a lift to the event. Either destroy it, or let me what I shlould do to retrieve it. Im back in NA now.

Only loss it the pent and pro in it.

If you mean did I wait till the csw was done, I believe so, I was there moving around for 5+ minutes.

yes csw worked as it abnormally does. he had to pick origin on arrival…which was odd because i could have sworn i helped him do an initial csw in the past. i could be wrong though. hard to keep track of what i have told to whom already… getting old sux :grin:

Yep, you did, a few weeks ago I did a csw, I have notes from it. Was surprised when I got the choose an orgin again. after running around the tutorial for a bit it warped me to my ship. the shutter door slid shut and I could not access it any more. I deadheaded with gk for the event and tried again on the way back. No Joy

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.