Cant log into world server

======= NOTICE FOR HELP =======
Signed up and became Patron, after that I cant log in to game.
Not connection to world server. ( stopped at structures 15%
What happened?
=>

Player(s) with issue? (steam name)
=> Steam Name is: Voyager

Server? (+ EU or + NA or RE EU or RE NA)
=>RE NA

When did it happen? (Use server time: type ingame cb:time)
=> Dont know server time, cant get acces

On which Playfield?
=> WKAF 20107 II in Velo Beta system

Structure Name(s)?
=> Base(BA)

Structure ID(s) (Open ingame console and type di)?
=> ID(10743603)

How can we help you now?
=>Getting acces to the game

Welcome to HWS @voyager

thank you a lot for your Patreon support!
I can only say that’s an unfortunate coincidence. Becoming a patron has nothing to do with a connection issue to the server. It’s an external service.

I see you are currently online. So it’s fixed and good now?

Nope far from it.
the system im in is bugged
Stops loading at structure 61 %
Sometimes I can get in momentarily, but dialoge box appears instant. ( only option is to exit)
Before it crashed, there was some bugs, NPS inside the ground shooting out, I could not see them. (dunno if thats the problem)
Says: you cannot connect to the server: there is a problem with the server for your playfield “WKAF 20107 II”
any ideas ??

Sounds like a corrupt chunk then.
I tried to fix it. Please try again with the next server restart latest. (in 2 hours)

Hi RexXxuS
I got in for like 2 min.
I too of in my CV, and tryed to land at my base.
The it crashed again.
I will try logging in after server restart to see if, you nailed the problem.
Im quite worried if is my base thats too large, or someting …

I didn’t check ingame yet but most of the times a corrupt chunk happens, if the terrain got deformed. For example a base inside a mountain.
Did the server restart help?

I tryed alot of times to get in. Succes after trying all my tricks. ( opdate, deleting files, validating ect…)
So I got like 3 hours of playtime.
Started to move my base, removed 50% of the case blocks.
I tryed logging in just now, but same result as yesterday, Connection to playfield server lost. …
Perhaps you can do the chunk thing again, plz.
Thx
Follow up…
Its my Base thats bugged, flew away from the base in a ship, and landed elsewere on the planet. Then tryed to teleport to the base, but game crashed and I ended up at a free colonist base.
Walked back to the base, and when I get near the games looses connection.
So canyou place me in the base, so I can dismantle it and “nuke” it.
Guess terrain wil regrow monday??
well its my best bid.

Hmm, sad to hear.
I tried to fix it again but guess the chunk is permanently broken for now.
If I should help you moving some things a bit further away, let me know.

Hi RexXxuS
You are too kind. :slight_smile:
I have succesfully moved most of my stuff, and used the nuke base funktion here.
Hopefully there is a lesson to be learned here… Dont hollow out the mountains!
I consider the “case” closed.
thx

2 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.