Changed factions and lost access to my ships/bases :(

Hi. Made a switch to a new faction but didn’t realize I had to de-faction my ships/ bases first. Now I can’t access any of them :frowning: Can I please have help regaining access to them?

My new faction is on NA (OH). My old faction is dNr on EU. I can’t see my ships id’s any longer, but they are as follow:

dnr Helix Orbital Base outside Sanctuary
dnr CV Destroyer on Atlantis
dnr CV MXRSP on Atlantis
dnr Kriel Aerie Base on Triton
dnr HV - I can’t find it but I have it
dnr Base of Base - Atlantis

I hope this is enough information. Please let me know if you have any questions. Thank you.

good morning,
it would be much easier with the id’s…
HWS - structure log may still show info if not you can use the ‘di’ command in console while looking at the said structures, also just a heads up but can you please use the right format in the future :+1:

When main admins arise from their slumber they’l take a look

======= NOTICE FOR HELP =======

What happened:

Player(s) with issue:


Time (cb:time):


Structure Name(s):

Structure ID(s):

How can we help you now:


If you can see your ship use the di command in console to get the ship id. you can also use the registry to waypoint ships you still own that have moved to random spots.

And what is your new faction on EU?
What is your ingame name?
And you only talk about structures on EU right?
NA and EU have not much to do with each other. So if you change the faction on NA, that should not affect EU.

Ok guys - i’ll take a look. I am not familiar with how to find id’s if the ships are not even being listed in my faction/ private, or showing in my console.

New Faction on NA is OH.

Ingame name is territorialbrewer/ katastrophik

Only talking about EU structures

dnr Helix Orbital Base outside Sanctuary
id: 5046349
dnr CV Destroyer on Atlantis
id: 7681957
dnr Kriel Aerie Base on Triton (I can’t get to it because I don’t have a functioning CV that I have control of)
dnr HV - it’s also on Triton

The other pre-mentioned ships/ bases are ok.

I hope this helps.


So all should be good. Are you sure they are not yours on EU. What faction do you have on EU?

I’m dNr on EU, but still cannot access the dnr CV Destroyer on Atlantis
id: 7681957 or dnd Helix Orbital Base outside Sanctuary
id: 5046349

Hey guys. I hate to say this, but my best resources are tied up in the two main vehicles I cannot access: the helix orbital and the CV Destroyer. Literally everything meaningful I own is in these two things. :frowning:

Sorry for the delay.
I checked as well and I’m also puzzled like Jascha.
Both structures are set to your faction. You should be able to access it just fine.

I teleported you to your Helix Orbital Base now.
No clue what could go wrong here.
Last option is to set it to private.

Hi Rexxus - I cant access it to change it. I also was in a ship near helix orbital when I last logged out, and when I just logged in I was just hanging in space near it. There is something larger going on with my account and i’m getting really frustrated. I bought a bunch of alien containers earlier, money debited from my account, but they still are in my inventory. I have a screenshot. What am I going to do here? I’ve been hosed for several days now. I just want to get my account straightened out and I appreciate all the help and support you can give me.


I changed your base on Sanctuary now private. Can you check if that worked?

Same for the other structures.
If that does not work then they re bugged and we need to respawn them.

Wait do you mean the Helix orbital (which is in Sancturary orbit)?

Helix worked! I just need to make sure the CV Destroyer is the same on Atlantis and were gold!

I also just lost my Kriel base on Triton because I can’t access my CV, and because I can’t access my CV I can’t ‘renew’ it. Can you please reverse that so that after I can acces my CV I can actually get to Triton? Thanks.

Good Morning,

We know that very well but still try to help as good as possible with a lot of time investment.

That is not a bug but the fact that you need to read this Guide here to understand the mechanic of “The Alien Sacrifice”:

What is the ID of that base?

Overall we try to understand issues so we can probably fix them or send them to Eleon.
So in this case I hope you can help me the last time in providing details:

  1. You are playing on HWS EU with the account territorialbrewer?
  2. You are currently in the faction “dNr” on EU?
  3. If you look at your Destroyer ship it says on the HUD “dNr”??
  4. Why do you think your HWS NA faction change has anything to do with HWS EU?

The only logical reason for now is that you are playing with a different account which is in the OH faction. But your answers will hopefully solve this puzzle.
Technically everything works perfectly.

Thank you Rex! I’ll read through and see if I can figure this all out.

Please know that I do sincerely appreciate your time - I really enjoy what you guys do here.


1 Like

Hi Rex. The Destroyer now is accessible to me, but I literally didn’t do anything but appraoch it again. This time it worked! As for the base on Triton: 24097481. It’s still there physically but with HWS faction. Thanks!