CV ship dissappeared

======= NOTICE FOR HELP =======

What happened?
=> I spawned CV ship created from blueprint little high in the air. The moment I used command ‘Getshipdown’ it dissappeared and only what’s left is dot in the air with its name.

Player(s) with issue? (steam name)
=> Thorn

Server? (EU or NA or RE EU or RE NA)
=> EU

When did it happen? (Use server time: type ingame cb:time)
=> Wednesday 13 July 2022 18:30 arround

On which Playfield?
=> Aquadorra planet

Structure Name(s)?
=> Lorddoorship

Structure ID(s) (Open ingame console and type di)?
=> 3083265

How can we help you now?
=> Could you restore it please?

Hey, this is the understatement of the day :see_no_evil: You used the command around 30 times!
If it doesn’t work the first time, no need to continue.

Anyway, I tried restoring the latest version, but it didn’t work. One of the admins will need to look (or @Jascha needs to set up more powers for me :sweat_smile:).

It seems like it’s there on the ingame map, but it’s invisible. Also EAH can’t see it as deleted.

Hi, after your attempt I’ve got 2 same ‘Lorddoorship’ CV ships in Structure Commander now. New one has the ID: 3118265. There’re 2 dots with the same names and in the same place on the sky but no one on the planet. Thanks. :slightly_smiling_face:


I restored it again from the earliest backup, but I fear that backup is the same that DrDark used. We have no earlier backup.

Please check if it worked now
The other two should be deleted again.

If this did not work, I fear we cannot restore it.

1 Like

Unfortunately still only dot in the air with CV name. Anyway thanks for your effort. :woozy_face:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.