Dear Admin, yesterday the quest "adventure trition" has bugged out 4 me, I tried diactivating it then activating it , still bugged, then today i tried it again-no go, i diactivated it the second time and i can not even get it activated at the console

======= NOTICE FOR HELP =======

What happened?
finding buildings not registering, building are not displayed in the quest yellow,
Player(s) with issue? (steam name)
=> can not progress quest “adventure trition”

Server? (EU or NA)
=> eu

When did it happen? (Use server time: type ingame cb:time)
yesterday morning
On which Playfield?
i assume trition
Structure Name(s)?
=> quest

Structure ID(s) (Open ingame console and type di)?

How can we help you now?
=>please can you reset this quest, i do not mind loosing progress 4 it.

Hey, please don’t make the title so long.
The title should just be 2 to 5 words about your issue. For example “Issue with triton mission.”, or “Mission difficulties”, “Please help me…” whatever :wink:


ok, can you help me?

try manually checking the boxes in the PDA screen. it only works on some quests.

1 Like

If that fails, try relogging at each structure that does not update.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.