Disconnected and lost ship

======= NOTICE FOR HELP =======

What happened: Disconnected, when I came back i was outside the ship and the ship was across the system, so began the death loop. Aphetto tried to pick me up but when he hit the playfield we couldn’t even see one another. My ship shows in the structure commander, but in game through the registry it shows as unpowered and won’t stay on either. She’s bugged big time.
Player(s) with issue: Slainalot
Server: NA
Time (cb:time): About an hour ago
Playfield: Black Hole
Structure Name(s): Goose
Structure ID(s): 6767887
How can we help you now: Move the ship and or me to someplace i can actually touch/see it.

Just tried again,same issues persist. Looks like none of the resource asteroids are rendering either. But I can’t see or control the ship. She is there according to structure commander but she won’t be after reset in a couple of hours :astonished:

Forgot to add that the ship wasn’t rendering for me or for Aphetto.

Tried again after server restart, Goose is still in Black Hole but it takes about 10 minutes to load in stuck on loading structures. She is still bugged out and the asteroids don’t look like they have rendered in again either.

We are on it