Donare playfield has eaten my CV

======= NOTICE FOR HELP =======

What happened?
=> My ships, Jailer / Platypus , is shown in structure commander but has disappeared from the sector.
Also - when I go into registry for Donare, I get errors in the console. I also get errors when I try to teleport to the ship and go to the ECC sector.

I logged out and back in just now to check the server time for this ticket and my ship disappeared again!

Player(s) with issue? (steam name)
=> syntax

Server? (EU or NA)
=> EU

When did it happen? (Use server time: type ingame cb:time)
=> January 4th 2021 ~00:49

On which Playfield?
=> Donare Sector

Structure Name(s)?
=> Jailer, Platypus

Structure ID(s) (Open ingame console and type di)?
=> 3861045 - 3804733

How can we help you now?
=> Restore ships and repair my registry : (

Please repair my registry as well! Don’t care about the ship I lost… :smiley:

If you are getting errors then it would help a lot if you provided your log files from that play session so they can be looked at and tracked properly.
Otherwise it may be impossible to find the cause.

Hi Twitchy, there is a ‘Null Reference Exception’ every time that I look at the registry and click on Donare sector. How can I pull the log?

Sorry, my bad.
During tired playfield injections at 11pm yesterday the program added a smiley as name in the database… no clue why Donare Sector was the victim here …
image

Should be fixed now

Could this ship be set to the DS3 faction? This ship was eaten by the system when I moved from DS5 to DS3.

done

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.