Double NPC's, Double levers

======= NOTICE FOR HELP =======

What happened?
=> The teleport monolith on Xardale has double switches and cant activate a portal, there are double the NPC’s at the EGS Orbital Fuel, these are the only places I’ve visited that I have seen these problems.

Player(s) with issue? (steam name)
=> Slick Spacey

Server? (EU or NA or RE)
=> EU

When did it happen? (Use server time: type ingame cb:time)
=> N/A

On which Playfield?
=> ECC & Xardale

Structure Name(s)?
=> N/A

Structure ID(s) (Open ingame console and type di)?
=> N/A

How can we help you now?
=> Would like to be able to use the teleport monolith on Xardale for quick traversal

Hey, will come and fix it.
It’s a big issue on EU, and the server is in desperate need of a full wipe.

Perfect thank you dr. Dark, will there be a restart soon at all or are things on hold for hws 2

I fixed the monolith on Xardale now.

Does this in any way prevent the use of the NPCs, or something similar?

The next full wipe will come when HWS+ is finished. I don’t know when that’ll be sadly, best is to just keep an eye on #hws-announcements or #announcements in discord.

@Dr.Dark there are a few of the monoliths like this on EU. croot and protoz are the ones I’m remembering. it appears as if there are two monoliths overlapping.

one thing I’ve noticed over the past few seasons is the monolith behavior. I frequently use the monolith whenever possible and notice that they spawn, disappear, and respawn at times. perhaps a POIrefresh of some sorts is causing this issue

No guys, EU became database corrupt with the overflow buffer in the game.dat file.
Remember, our file got bigger than the Dev anticipated. So all IDs needed to be generated new, “forgetting” the old one, already existing one, I assume.
Normally it means full wipe but I am on a hard edge with HWS+ and meh…
Just hold on a bit longer >.>

2 Likes

I know this is an issue many places. It would be impossible to fix them all.
If there are some which are important, make a ticket and preferably include both IDs.

Even a full wipe probably won’t resolve it.
I had a double spawned drone base in a brand new SP game the other day, was doing some testing.

So even though the devs have the bug marked as fixed, it’s still happening.

Bug report incoming once I get time for a proper report.

To be clear, there is a vanilla bug that was supposed to be fixed that was causing this before. So this can happen because of a database overflow or because of the bug as well.

3 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.