======= NOTICE FOR HELP =======

What happened?
=> Last week I got my supplies on EU, this week I went back to transfer some items, but the supplies from last week still populate my backpack, and I am unable to move, delete, reset to clear space. Also, there are four empty slots, but when I try to trasnfer, say, ore, it only allows stacks of 8,000.

Player(s) with issue? (steam name)
=> Relayer

Server? (EU or NA or RE)
=> EU

When did it happen? (Use server time: type ingame cb:time)
=> Ongoing

On which Playfield?
=> EU-all

Structure Name(s)?
=> n/a

Structure ID(s) (Open ingame console and type di)?
=> n/a

How can we help you now?
=> I’d like the ghost items removed so I can do my transfers.

have u been to both NA & EU in the last 7days? the website shows oddities after being inactive for 7days. try a CSW and refresh the page to ensure the site has seen u have returned to both servers.

I’m on EU now, just came from NA, relogged several times. Looks stuck but good. I can try going back to NA and returning to EU I suppose.

try the cb:startjobs command before u CSW back. then refresh the page after a few min.

Very strange. CB:Startjobs didn’t work, so I CSW’d back to NA and the backpack items followed me there. I hit reset and it cleared them. Went back to EU, and the backpack area was black, then after a bit it re-appeared with the items still there. Still unable to remove them.

yes very strange indeed. i have noticed caching issues in the past that were eventually resolved on their own. u can try using a different browser to ensure is is grabbing current information instead of using cached browser data. sometimes there can be longer than normal delays in the website updating information.

u stated ur back in NA, stay there and verify the inventory is updating properly (change inventory and refresh the OCD page) then CSW to EU. warp out of CSW sector and hang out running a few connect commands. then check the site after about 5min. all should be back to abnormal…“should” :wink:

Tried, failed. Stayed on for about 15 minutes, cd:startjobs, tried different browsers. I can get and send using OCD, but that right side backpack appears frozen, 4 empty slots only hold 8,000 of anything. I also notice while I can vote, when I select daily loot on EU it says “Offline”.

Tried everything again, dumped cache, changed VPN server, turned VPN off, Daily Loot still says “Offline” and now the backpack is blank and stays blank.

So the issue is just on HWS Connect? @RexXxuS

Yes, whether in-game or external browser, just Connect. Just woke up and haven’t tried it today…

No luck. In fact it got worse. Tried with a different computer altogther, a Mac in fact. Same issue. And now things like Marketplace and OAM will not populate.

UPDATE: Just logged on, working fine now. So whatever was done (or not done?) seems to have worked. Thanks. :slight_smile:

1 Like

looks like it’s being looked into. just be careful with actions that could be expensive for now :wink:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.