Finished blueprint missing - did not show up in library

======= NOTICE FOR HELP =======

What happened:
=> I have issues with the workshop. A lot of my newly subscribed designs did not show up in my ingame library after several days/steam workshop downloads/game restarts.
Today, I tried to create a blueprint, put in the mats, pressed start, and when I came back it was nowhere to be found. The factory was empty. I did not log in from any other comp. I di not load any experimental version of the game. It just vanished. I tried it again, same blueprint. Same thing. Vanished 2 times already. “GOI Warp Capable Asteroid Mining” is the name of the CV blueprint I tried to spawn.

Player(s) with issue:
=> BiGGiE

=> HWS EU Freelancer HQ

Time (cb:time):
=> Today afternoon

=> Freelancer HQ

Structure Name(s):
=> GOI Warp Capable Asteroid Mining

Structure ID(s):

How can we help you now:
=> Please enable me to spawn the ship or if not possible at lease get my mats back?

hey and good evening,
all the finished bp’s are stored client side (on your computer), all i can suggest is to check and triple check your finished bp’s at the right catgory (at the top of the selection eg, sv, hv, cv, ba)

If you think there is a problem on the server, u can try and send us your logs just incase there is a problem. and we can go through them.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.