Getting constantly disconnected today

Log snippet:

6595:IOCR, ID_OPEN_CONNECTION_REQUEST
15-17:24:04.796 -LOG- Connected to server [ConnRes]
15-17:24:04.801 -LOG- Starting Client game. Local player 76561198313874466/TinyDewDrop
15-17:24:07.770 -LOG- LogFlags = 0
15-17:24:07.788 -LOG- Loading playfield 'Peacekeeper HQ’
15-17:24:08.375 -LOG- Playfield ‘Peacekeeper HQ’ with seed 7 loaded.
15-17:50:19.840 -LOG- Disconnected from server [ConnRes]
15-17:50:19.840 -LOG- Disconnected from server [ConnRes]
15-17:50:19.840 -LOG- Disconnected from server [ConnRes]
15-17:50:19.841 -LOG- Playfield saving
15-17:50:19.984 -LOG- Unloading playfield 'Peacekeeper HQ’
15-17:50:24.706 -LOG- Connecting to server HWS EU | MODs|Hard dynamic PvPvE Universe|Web API…
6595:IOCR, ID_OPEN_CONNECTION_REQUEST
15-17:50:25.209 -LOG- Connected to server [ConnRes]
15-17:50:25.211 -LOG- Starting Client game. Local player 76561198313874466/TinyDewDrop
15-17:50:28.213 -LOG- LogFlags = 0
15-17:50:28.230 -LOG- Loading playfield 'Peacekeeper HQ’
15-17:50:28.755 -LOG- Playfield ‘Peacekeeper HQ’ with seed 7 loaded.
15-18:02:48.671 -LOG- Disconnected from server [ConnRes]
15-18:02:48.671 -LOG- Disconnected from server [ConnRes]
15-18:02:48.672 -LOG- Disconnected from server [ConnRes]
15-18:02:48.672 -LOG- Playfield saving
15-18:02:48.814 -LOG- Unloading playfield 'Peacekeeper HQ’
15-18:02:52.890 -LOG- Connecting to server HWS EU | MODs|Hard dynamic PvPvE Universe|Web API…
6595:IOCR, ID_OPEN_CONNECTION_REQUEST
15-18:02:53.391 -LOG- Connected to server [ConnRes]
15-18:02:53.395 -LOG- Starting Client game. Local player 76561198313874466/TinyDewDrop
15-18:02:56.633 -LOG- LogFlags = 0
15-18:02:56.650 -LOG- Loading playfield 'Peacekeeper HQ’
15-18:02:57.178 -LOG- Playfield ‘Peacekeeper HQ’ with seed 7 loaded.
15-18:13:20.314 -LOG- Disconnected from server [ConnRes]
15-18:13:20.314 -LOG- Disconnected from server [ConnRes]
15-18:13:20.315 -LOG- Disconnected from server [ConnRes]
15-18:13:20.315 -LOG- Playfield saving
15-18:13:20.491 -LOG- Unloading playfield 'Peacekeeper HQ’
15-18:13:24.660 -LOG- Connecting to server HWS EU | MODs|Hard dynamic PvPvE Universe|Web API…
6595:IOCR, ID_OPEN_CONNECTION_REQUEST
15-18:13:25.170 -LOG- Connected to server [ConnRes]
15-18:13:25.173 -LOG- Starting Client game. Local player 76561198313874466/TinyDewDrop
15-18:13:28.212 -LOG- LogFlags = 0
15-18:13:28.230 -LOG- Loading playfield 'Peacekeeper HQ’
15-18:13:28.910 -LOG- Playfield ‘Peacekeeper HQ’ with seed 7 loaded.

If this happens while flying then my ship will end up at the time I got disconnected but my player only at the time I quit the server in order to reconnect. Drones, interacteables and chat stops working. But I still receive chat from others.

Temporary fix: reconnect.

BE AWARE that performing actions while this bug is occurring to you will cause lose of items!!! Lost items several times because of this new bug. The server synch SOME things you do but doesn’t save certain other actions. Like using the multitool during bug = lost items. Placing items = lost items. It will synch your inventory but not the world…

Also I haven’t seen an admin online for ~2 days. Can someone please restart the server? Getting dc like every 10 minutes.

I just logged in and 10 sec later, dc again… It’s not my internet. Atleast I saw an admin online.

As always we welcome your logs send via mail / PM.
We will patch the server for a more detailed debug output again. Steam is kicking people from time to time, we need to find out why.

About Jascha and me: Jascha is back tomorrow / wednesday. I am at vacation till saturday (as mentioned?!). We are from time to time online via smartphone / tablet, but can’t play / 100% support.

So thanks for the other guys helping us out with HWS!

And this time I wasn’t disconnected. Now I got kicked by EAC… I just sent you the logs. Yes it was mentioned I know but I expected the other admins to be online more. Seems the two of you are still the main ‘admin force’.

And another EAC kick before I even entered the server… 3x in 5 minutes according to post time.

I haven’t had it for ~2 hours now but now Kreuzfahrer just had it. It seems it hits multiple people today but I do not know the cause.

Hey, is it still happening?
Just send the logs to our email please. Because Devs are on it right now, so it would be helpfull for them to have more examples

Sorry/luckily to me it hasn’t happened again but if it does again, I will send the logs again. But I saw in public chat that more people were going nuts about getting ‘conn lost’ every 10 minutes. I hope they will also send their logs and what they did before it first started.

Also while it happened to me, other people in my guild were happily playing without problems so it happens to individual players and not for everybody at the same time. And when it stated happening to Kreuz, my problems just stopped.

  1. once moved to main manu out of sudden, sen to Jascha’s discord
  2. classic disconect but i can find any “new” log about that.

Any advices appriciated, dont have a nerves to play much, but when i do i would like to at least send all errorlogs to you guys, i was sending to eleon but just drag and drop to one of you is much comfortable, not that im lazy but im just tired dont want to spend more time than necessary on this after all those hours.

Hmm that brings me to idea of having some “dropbox” for these, i think that many ppl just turn off the game in anger and dont bother with error logs, if there is some realy easy way how to send it it might be better.

So please tell me if just sending into private conversation is ok, or let the devs sign in some account to HWS Discord and we can just spam them with errorlogs or something like that.