Help regain control of the technique

======= NOTICE FOR HELP =======

What happened?
=> equipment пОПРЫГУН 139088 and Лесоруб 166307 do not respond to control, although before that everything was fine. I tried to re-enter, waited for the server restart - no results. The technique is not controllable. I can sit down in a technique, turn on the energy, but the technique does not move.

Player(s) with issue? (steam name)
=> BOBA P.

Server? (EU or NA)
=> EU

When did it happen? (Use server time: type ingame cb:time)
=> 25.12.2020, 18:10

On which Playfield?
=> Federation Story

Structure Name(s)?
=> пОПРЫГУН 139088 и Лесоруб 166307

Structure ID(s) (Open ingame console and type di)?
=>

How can we help you now?
=> help regain control of the technique

I don’t know what’s the matter, but after another reboot (1000001))) and 3 hours of torment it all worked

rejoiced early, flew into orbit, returned to the educational planet and everything repeated - the teznik does not react and is not controlled пОПРЫГУН id 139088 Лесоруб id 166307

Hey,

sorry for the issues. devs are working on a fix. We sadly have to wait for it :frowning:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.