HV died, now problems moving between zones

======= NOTICE FOR HELP =======

What happened:
=> HV cockpit was shot out from under me. Ever since when I leave the Fed-HQ planet for space I glitch “into” the ship with an X,Y offset. Killing myself works, however the ship cockpit now says “currently occupied.”

Player(s) with issue:
=> Abernathy


Time (cb:time):
=> 4/14 21:38 (now)

=> Federation HQ planet->space

Structure Name(s):
=> N/A

Structure ID(s):

How can we help you now:
=> I don’t mind losing the ship(s), however the glitch is keeping me from being able to move between zones. I have tried multiple times. Happened with me controlling the ship two times. I also “fell out” of a ship at the exact same time when I was a passenger in a third ship that was trying to help me rescue my first ship. If at all possible I would like to have the inter-zone(?) glitch corrected for my character. I’m just guessing, but it seems like the server may still consider me to be in the original HV somehow and glitching from there?

Thanks for a great server!

Hello and welcome @Abernathy

sorry to hear about your experience / that bug.

One thing you can try to mostly fix it is to type “detach” in the ingame console.
That will break the connection between your player and the bugged cockpit.

Let me know if you need more help or it didn’t work.

Thank you for your reply. I tried that >just< before your reply… it was a suggestion from another player. Detach does seem to remove me from being “stuck” in the ship, however the underlying glitch remains. If I re-enter the ship, enter orbit, then leave orbit I return to being “stuck” in the ship. I now have a workaround, however the underlying glitch is frustrating. Any additional suggestions to resolve the “fall out between zones” issue would be most welcomed. Thanks!


Use detach in console again then restart the game after that, and for the transition from map to another glich, try reducing your 3d settings. It has helped many before but not really sure if it helps you untill you test it.

Hm, if it still remains… did you try to switch your bugged cockpit with a complete new one?
Or even better tried it with another ship? Just to debug some bugs…

Thanks for the ideas. I had tried to switch the bugged cockpit, yes… no luck.

The issue did resolve itself after 24-36 hours offline. Frankly I’m not sure what the fix was, but I’m now working fine and consistent with my previous several hundred hours of gameplay.

Again, thanks for the help… I greatly appreciate it!


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.