I got supply but not get all of package

My Information
IGN: TH3.lz3SiStanc33
Faction: TzT(Trader)
RP: 16
Playfield: Trader Planet
I got problem with Fa:Supply
I Type Fa:Supply for got the Faction Resource Package
I clear my inventory, When i already i type Cb:Yes and logoff to Game main manu 1 Minutes
and login again

But i receipt only plant seed & Blue Crystal & Glowing Plot & LCD Monitor
I kind something when wrong. I Not got Ore Ingot / 02 Tank and another item.

I sure my inventory not full and have blank slot for use fa:supply
and sure logoff after CB:yes More 1 Minuses

Please help me for get lose package item

Best Regard

Only reason I know for that issue is that you had something else before in your other slots and tried to clear it just before.

i sure before type cb:yes
i clear all of item in my inventory to cargo box
then logoff but i got only in picture
in first time for use this command (long time ago)
i have something else but i receipt all of package

but not in this time i clear all inventory and not get at all

or problem with my ping
i come from Asia and have ping @ 220-240 i not sure for this reason
can check for me?

With the new system that your items will magically put and pulled it needs some time to trigger / recognize so yeah, this is most likely the reason since I tried different cases and never got this problem.

Please wait a bit longer next time before doing the commands.
We are working on a better performance solution.

can tell me delay for re-login after cb:yes
5 Minuses delay for re-login sure 100% ?