Kicked by EAC. AntiCheat Protection Software Enabled?

Tried to login to server for first time and received a popup message stating that I had been ‘Kicked by EAC’. Message wanted me to check if I started game w/ AntiCheat protection software enabled.

I haven’t enabled any software - what do I need to do?


You’ll need to navigate to the options tab either at the main screen or while in game (I’d suggest the former, being that you can’t get in game) and then on the far right under Misc. you will find near the bottom “Start with EAC”. Check that box and then retry.

If that still doesn’t work, make sure it’s still ticked and then navigate to wherever you have Empyrion installed (Should be under c://program files(86)>steam>steamapps>common>Empyrion) and then open that parent directory. Inside you will find a number of launchers. Try each one of those launchers and see if that helps.

If you find one that works, create a shortcut to that launcher and launch using said .exe instead of through steam. As long as you’re logged into steam, you’ll be fine.

1 Like

Worked - thanks! Found your sticky post on this in group discussions after sending this - sorry.

Awesome xD glad I could help you. Hopefully now you’re able to log onto the server and experience it’s epicness in full. Have fun and maybe I’ll see you in game :slight_smile: