Lost Connection to Dedicated Server

Hi Guys,

FYI - I keep getting “connection to dedicated server lost” on Uranus. No mitigating circumstances, just flying about.

In my console the message “Cannot play a disabled audio source” is spamming.

Not sure if the two are related.


Hey Chris,

the 2.1 is in my point of view very very bad. For me the burn out feeling is almost back. Being more ingame helping people instead of building cool features for HWS Connect or anything else. Really sad.
We only can hope for a better patch…

Hi guys,

Any suggestions at all would be gratefully received. I now simply cannot log on to the server. [attachment=0]20160715151623_1.jpg[/attachment]

I get the loading screen with “connection to dedicated server lost”.

On the odd occasion I can get on I get this message within a few seconds of joining.

I can’t play anymore.

Is there something wrong with the Uranus playfield?


Sorry I overlooked your request ingame. I tested it an Uranus is fine. I warped you a few meter further on land. Maybe the Water made problems. Not sure…
Please try again and let us know

It may have some to do with terrain data and packet loss. Not sure.

Investigations continue.

Lets hope for the next patch! They might have fixed it

Well I thought I’d sorted it by opening ports on my router but no.

It’s approaching the point of unplayability.

I’ve tried clearing the game cache and removing all my BPs to a backup folder. I got in at one point but when I put my BPs back they get deleted. [attachment=0]20160719230521_1.jpg[/attachment]

its not the end of the world but now I can barely connect and I’ve lost a absolute tone of materials.


I will continue to try and solve it.