Lost in space, unable to get back to CV

======= NOTICE FOR HELP =======

What happened:
=> I logged off after trying and failing to warp, and when I logged back on I’m floating in space and my ship is nowhere to be found. HWS Connect says it is on “Ulfithan [Sun Back]”, while I am on “Elita Moon 2 Sector”. I tried to use the CB:warprescue:ID command and got the following error message: "Sorry, but you can’t warp to that ship. It seems to be on ‘Ulfithan [Sun Back’. But it should be on ‘Ulfithan [Sun Front]’ or ‘Elita Moon 2 Sector’. If you are sure about it, just wait a bit longer (up to 2 minutes) to sync the data and try again.
I have waited up to five minutes, and I still get the same error.

Player(s) with issue:
=> Saraiso

=> NA

Time (cb:time):
=> Thursday, 18 June, 2020 07:01

=> Elita Moon 2 Sector

Structure Name(s):
=> Sara’s UFO

Structure ID(s):
=> 29039

How can we help you now:
=> Please warp me to my ship, or warp my ship to me!


did you get some help on this ingame?

I also tried to warp the CV to your location now.

I just logged in, and same issue. I do not see my CV anywhere, and when I check the Structure Commander it says it is in ‘Ulfithan [Sun Back]’. I am still in ‘Elita Moon 2’

All is fixed now. Thanks so much for the help!

1 Like

tenor (15)

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.