Lost my SV to a bug?

I don’t know what happened; I had lost about 350 fusion cells in my CV in ECC space then went to my hanger in my CV and tried to get into my SV; once inside the SV i was popped out into the hanger and the SV with all its contents were gone, not even in my registry any longer. Help please?

ship id: 11265837 NA server

Structure info on Connect shows still in penthouse space, but in game registry doesn’t

Showing as deleted now in connect. any ideas?

Thanks a lot for the Info.

We are hunting that Game-Bug… So maybe you can help a bit more. Meanwhile I will get it out of backup for you.

So what did you remember doing to the SV:
As far as I can see you set it to private before? Was the CV also private? I guess so or, since its on Penthouse?
When exactly did it happen. Did you maybe write something in chat at/after that time (so that I can search fr the exact time)

Ok so we talked with the devs and would take your case to investigate more.

So 3 things would be very important:

  • Anything you remember happening / be done with that SV before. Also if it was docked or not.
  • The exact time f possible, or any info that helps us to figure our the time.
  • We need your client logs. (…\SteamLibrary\steamapps\common\Empyrion - Galactic Survival\Logs#LATEST FOLDER#

Thanks a lot for your help

The most recent log file, client_170904-004823-37.log should have the details of the event, but the two previous log files might be interesting as wel and here is the reason.

SV was marked private, CV I believe I switched to faction at some point in space. (penthouse requirements)
Earlier yesterday I was in Penthouse West and landed my CV and SV at the base. At one point when entering the base my SV was moved by itself to about 5.35 KM from my base location, and about 60-80m from orbit. This has happened twice.

During the session where I lost my SV I flew my CV to just right below orbit to get my SV. I hovered the CV above the tail end of the SV, opened the dock and jumped onto the SV but fell off and landed back on the planet (no player death due to jetpack).

I used the cb:getshipdown commant to drop my SV to the surface of Penthouse West and flew it back into my SV. Then I got out of my SV and died as the hangar bay in the CV and the outside of the CV while still 60-80m from orbit had the re-entry burning effect attached to it.

I respawned in the chamber in the CV, went and picked my backpack up and warped to X Nebula. I ran out of power there in the CV so I selected my fusion cells to reload the fuel storage in the CV and still have the fusion cells selected when I closed the control panel. Instead of the fusion cells(350) dropping to the floor for me to pick up, they vanished. I looked around, did an EVA on the outside of the ship and found nothing.

I returned to the CV and warped to ECC space where I have a waypoint marker setup for me park at. I went to the SV (Docked), entered it then was ‘popped’ out back into the Hangar bay of the CV and my SV was missing. Time would be within 5 minutes of this post being created. Chat messages that may have “SV disappear before”

At some point I disconnected and reconnected quickly from the server thinking that might resolve any connection glitches.

I asked in global chat “has anyone had their SV disappear before?” and another player, Scorpianeator(sp?) suggested I check the structure commander on Connect. Connect showed the SV being in Penthouse West still and continued to do so for an hour or so longer until it said deleted.

Eventually I went to the ECC HQ to buy some items which never made it into my inventory (might be player error) and traveled around doing business, eventually heading back to Penthouse West where the SV was not where Connect had said it was, and was deleted.

Hope this helps. Let me know if you need any more information!

Client_170903-102315-33.log (16.8 KB)
Client_170903-195036-09.log (14.0 KB)

Client_170904-004823-37.log (18.0 KB)

1 Like

Got my SV back, thanks!

Thanks a lot. Devs will investigate!
Thanks also for the detailed Information. I found all the server-side logs and Infos needed.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.