Majestic Temple

======= NOTICE FOR HELP =======

What happened: Personal boxes are broken - they don’t open, tried a few on my way out of temple and nothing. I tried to relog, didn’t help, I tried to switch off and on the game and nothing… Everything else was working, I ran through it, but I didn’t visited secret chamber - strange, but I heard no enemies (if they are still in secret chamber - I last visited this POI in previous season). Almost whole temple is levitating above ground, may it’s the problem.
Player(s) with issue: MiroZPraglu
Server: EU
Time (cb:time): 22.09.2018
Playfield: Dont want to spoil and you probably know
Structure Name(s): Write here
Structure ID(s): Write here
How can we help you now: Can you check the POI? Thx

Hello @MiroZPraglu

yes, it’s a problem because the two Jump N Run POIs couldn’t be implemented from the start of the season.
I tried to do a “workaround” but Personal Containers don’t seem to work.

The purpose of the Majestic Temple for this season is to reach the Container at the Boss section at the top to get at least the Alien Container for RP.
The proper implemented POIs will come back in the next season or if we can afford a planet wipe easily.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.