Need a ship restored. You closed my previous thread

======= NOTICE FOR HELP =======

What happened:
=> Had a previous thread open that you guys closed. Was not able to log in for a few days but apparently you restored one of my ships but I do not see it. My character is stuck in Phoenix zone.

Player(s) with issue:
=> Eightygrit

=> NA

Time (cb:time):

=> Phoenix

Structure Name(s):
=> Busterminer

Structure ID(s):
How can we help you now:
=> Please restore

Why did you still park in Phoenix if you know (since your last Thread) that it get wiped?

I was busy and didn’t even see that they had restored my ship until a few days later. i assumed it was a process they would have to do while I was online.

and I didn’t park there, I had my ship vanish there after a server restart.

If I remember correctly Phoenix destroys anything in it’s system during a server restart. Something to do with the star being unstable. I need to refresh myself on that story-line.

it says that it wipes every day at a certain time, but I had no idea it would do that during a server restart.

I can’t find that ship in our regular backups anymore.
I tried a very special way of restoring it. Not sure if it worked. Try to login and verify please.
The only thing I could do at least.

Btw. we closed the Topic because it was at that moment resolved.

1 Like

It took me a while to get used to the time feature. When I started I always assumed it was my local time but some notices were put up to use cb:time and cb:nextwipe to find out the Server time and when a playfield get’s wiped on server time. Most wipes seem to happen during a restart so for me it’s a good indicator of when to get my things out.

If you need some assistance in game I would be more than happy to meet you sometime and lend some resources if you need them. I have plenty to share and more than I can use.

1 Like

of course. I understand. Will check it out in a sec. Thank you.

thats kind of you XXSWFXX however I am pretty stocked up on resources. Thanks though

RexXxus. Unfortunately that did not work. I can always just make another ship, but I’m currently just floating with no O2 in Phoenix. Any chance I could get a teleport or a lift back to my base where I have a few more ships?

Base ID is: 152183


If you just ask ingame for a lift i’m almost certain someone will help you.

Ok, warped you for now.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.