Need help trying to get in server

======= NOTICE FOR HELP =======

What happened:
=> got kicked from server and cant log back in due to error

Player(s) with issue:
=> Nucleardeaths

=> NA

Time (cb:time):
=> N/A

=> blue dwarf/homeworld

Structure Name(s):
=> N/A

Structure ID(s):
=> N/A

How can we help you now:
=> help me figure out how to get back in server.

Open Steam Library, go to Empyrion, Hit the settings gear on the right, go to properties, go to local files, click “verify integrity of game files”


those errors sound bad.
Can you check after the server restart this morning?
Is that file mentioned in the error not there at all?

@RexXxuS is something wrong with the playfield?

This structure seems to be corrupt:

If it does not work now, then we have to warp you

Will check…

i tried that and tried clearing all caches.

idk how long till server reset but as of 6:15am CST same issue as before.
i do not have any file with blue dwarf system in it in my files. also asked others to check for me noone had it that they could find. as soon as servers load it throws a internal error then crashes.

Got the Same Problem as him but nothing red its just an endless “no loading bluescreen”

idk yesterday warped to Trion system with “starduster222 cv” can you port me maybe to Federation HQ planet orbit ?! maybe that works since 0:00 cant login anymore tryed downgrade repair etc nothing works will be nice if anyone can help me out :slight_smile:

@NuclearDeaths uc
You should be able to login again. Please try

it working now thank you @Jascha

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.