Need to be Teleported

======= NOTICE FOR HELP =======

What happened: Cannot load into the Freelancer HQ playfield. Had this problem a day ago, and fixed it when Rex warped me to Zirax. Went back for my SV (still on Freelancer HQ) and DCd very quickly upon entering the playfield. I’m once again right where I was the first time; unable to load in.
Player(s) with issue: Supreme Admiral
Server: NA
Time (cb:time): N/A
Playfield: Freelancer HQ - NA
Structure Name(s): F1.01-Scout
Structure ID(s): 3337978
How can we help you now: Teleporting me to a new playfield worked last time, and the problem (as far as I have seen) is specific only to Freelancer HQ. If admin can teleport me to another playfield I will simply avoid going to Freelancer HQ. I don’t need anything there anyways. If you can teleport my SV as well (ID:3337978) (teleport to PvE if you bring the SV please) I would appreciate it, but there’s nothing too valuable in there. I’ll live without it.

Notes: Here are the client-side measures I took to fix the problem with the playfield

  • Wait to retry after server reset
  • Delete playfield cache
  • Verify Game Integrity
  • Run Empyrion as admin on PC
  • Reinstall Empyrion/EAC
  • Load on different internet connection