Private Sector refresh issue

======= NOTICE FOR HELP =======

What happened?

Player(s) with issue? (steam name)
=> ChubbyChaser

Server? (EU or NA)
=> NA

When did it happen? (Use server time: type ingame cb:time)
=> a few days ago

On which Playfield?
=> Mega Fungcious Cluster

Structure Name(s)?

Structure ID(s) (Open ingame console and type di)?

How can we help you now?
=> The other day our private sector was reset and I had the my mining ship from the phoenix quest docked in the space station. After the reset my ship is gone. All other structures appeared to come back but the one ship. Is it possible to get the ship back?

Which ship?

the ship is gone so I dont know how to find it but its the mining ship that you get from the phoenix mission.

this might be it: 22193226

Was that ID correct?

Welcome to HWS @Chubby_Chaser
yes, thanks.
Deep in the logs I found it and tried to restore the tricky way. Let me know if it worked plz.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.