Problem to log in - Roggery

======= NOTICE FOR HELP =======

What happened?
=> Connection lost - now it hangs when loading at structures 5%

Player(s) with issue? (steam name)
=>

Server? (+ EU or + NA or RE EU or RE NA)
=> RE EU ; PLayfield Roggery

When did it happen? (Use server time: type ingame cb:time)
=> 1.April 2024 11.00

On which Playfield?
=> Roggery

Structure Name(s)?
=>

Structure ID(s) (Open ingame console and type di)?
=>

How can we help you now?
=> dont know - restart playfield?

Hey, @Kabbala.

I have no problems on Roggery.

It’s possible that it’s something specific to your area, but I can’t check without your name :slightly_smiling_face:

Okay, I managed to find you anyways by your forum name :grin:

I think I fixed your area now @Kabbala.

Thank you for the fast response and action. Anyhow I still cant log in. The mesage in the end says connection to playfield lost. and later:


I found that this has been a problem already some years ago.
If there is no solution then maybe you could transfer me to a different playfield.

I tried to fix it again now.
Please try to get off the planet as soon as you can, or away from this area :slight_smile:

There is no permanent solution, but we have a temporary one.

Hi and thanks again. Now it loads to 35% of the structures but then get stuck and the same message as before appears. Maybe its becasue I ve build my base under ground

I mean… it worked until you tried to connect :sweat_smile: Maybe if you just stay offline.

I’ll look again :grin:

It still works for me :grin:
I tried to move you a bit away again.

Just to be 100% certain. You are “Kabbala” ingame, right???

yes Im Kabbala - ill try to log in again

Thanks a lot - now i could log in. It migt be it happend because I was underground and buried alive - but not sure

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.