R U Sirius

======= NOTICE FOR HELP =======

What happened:
Left base , did a POI, returned to base, base empty
Player(s) with issue:
=> R U Sirius

Time (cb:time):
=> 21.05

Freelancer Cryo
Structure Name(s):
=> NEB

Structure ID(s):
How can we help you now:
=> Well I’ve not been on the server long and now I have lost everything I have gathered since I started, it would be nice if I got it back, I will cease playing if there is a risk I will lose everything every time I leave the base. All of my ore has gone, all fuel, constructor, small Constructor, Clone chamber, 2 x cargo containers, 2 x fuel tanks, 1x small generator plus numerous items raided from wrecks, I was doing fine, this is a bit of a blow

You can only stay on cryo planet for 1 week. As soon as you place a core in a base/vessel, a timer starts. After 1 week it gets destroyed.

He just created it,
but sadly there is nothing we can do, nor did I hear about such a bug before, nor have we any logs about the situation :frowning:

If you can reproduce something this would be good for Empyrion to report. .

Thanks for the response guys, an update for you…

I had been on the starter planet for about 2 hours maybe slightly more. I had been reasonably successful in gathering resources including scavenging about 8 engines from a crashed wreck.
I moved off to find a place to build and built a 10x10 block base, in which I placed the small constructor, the large constructor, 2 containers, 1 Clone bay, an armour locker and a fridge - and of course a small generator and 2 small fuel tanks. I went off to rape a small poi - another wreck but this one had the pregnant pink aliens in it. I noticed that I was fairly close to the yellow band going around the planet and I was getting odd graphics glitches near it. Having done the POI, I returned to the base and found nothing inside, just the blocks forming the base. Knowing I only had a limited time to get off the planet, I was a bit irritated, obviously. I relogged - same result.
I left the server to allow time for a response from admin and was away from server for a few hours. When I logged back in, it was all back.
I then tried a quick trip to gather resources and returned to find the door missing but thankfully everything else was still there. I modified the starter SV and got the hell outta there asap. I think the time spent on starter was about 6 or 7 hours. I have had an entire base disappear before but it was in single player and early in the game so not as critical. I have a few thousand hours in the game and I am now on another planet, so its all good.
The effort you have put into creating the server is obvious so, thank you. If I had to guess the reason behind the bug - Yellow band around the middle, a bit unstable.
Incidentally I have a Ryzen 2700X, 1070 SC and 16Gb RAM.

It was just one of those Empyrion things!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.