Ship (Aurum) dissapeared

======= NOTICE FOR HELP =======

What happened:

Left Mars, and one of my ships undocked itself and removed itself from the game once I went into orbit again.Once I left orbit, both my CV and HV was duplicated (https://i.imgur.com/ym3XubH.png) and a minute or two later the game warped me outside of my ship and I got the effect like I was underwater.
I left the game and everything was back to normal except my SV missing once I relogged.

Player(s) with issue:

Conflictx

Server:

EU

Time (cb:time):

13:30

Playfield:

Mars

Structure Name(s):

Aurum

Structure ID(s):

5717022
Before: https://i.imgur.com/CO9wjMA.jpg
After: https://i.imgur.com/Bm9zw5c.jpg

How can we help you now:

Please restore the ship, it was a reworked Cave reward ship which I spent way too much time on. :stuck_out_tongue:

hello friend im trying to teleport your ship back to Mars-X (500RP Required) but it did not work :frowning:

I know, i tried going back as well and use the cb:getshipdown:** command. The server gave the message it worked but the ship never appeared. The ship has been deleted from the server, I posted 2 screenshots showing that it doesn’t list it in HWS Structure Commander anymore.
I think this will be something for Rexxus, unless you are able to restore ships as well.

i don’t know how to do that sorry :frowning:

Hello @Conflictx

I don’t know why it got deleted or the clone ghost…
But I restored it above your head for now.

1 Like

@RexXxuS

Thanks! As for the reason, Empyrion being Empyrion I guess. :smile:

1 Like

so cool i like to try to restore a ship too friend :smiley:

im happy to hear it got fix :wink:

Thanks for trying to help.

Restoring structures is way above the possibilities of Police players.
For that kind of stuff you need Full Admin permissions to our Dedicated Server.

1 Like

np RexXxuS so cool i like to give it a try :wink:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.