Ship Missing from Fed HQ Sector

======= NOTICE FOR HELP =======

What happened?
=> Logged in today to update timers on HWS-NA. All ships together in Fed HQ Space. Noticed immediately that I could not see 2 ships. Both showed in Structure commander. Tried getshiphere. Both ships said they were moved, but I could not see either. Logged out and back in, found the tiny ship in a bit higher orbit and moved it back next to station. 2nd ship still not visible, but was still showing in structure commander. Attempted getshiphere again and game said ship was moved. Still not visible or showing up in F4. Went back to structure commander and ship was no longer listed at all.

Timer was at 15d3h but all other ships were still present and I was able to reset timers on them.

Please restore ship.

Player(s) with issue? (steam name)
=> zyranz

Server? (EU or NA or RE)
=> NA

When did it happen? (Use server time: type ingame cb:time)
=> today roughly 4:30pm server time

On which Playfield?
=> Federation HQ Sector

Structure Name(s)?
=> Kydex-GT

Structure ID(s) (Open ingame console and type di)?
=> unknown

How can we help you now?
=> Restore Ship/Structure contents


15 days is to late. It was just by chance that you could touch the others in time. This one was 3 hours over.
I restored it as exception.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.