Ships that are docked to CV's glitching off and fusing together

======= NOTICE FOR HELP =======

**What happened: My SV and HV seem to have sort of fused together upon entering ECC orbit. They are currently floating and unresponsive to the cb: commands
**Player(s) with issue:Probably more then just me but I’m not sure
**Server: HWS NA
**Time (cb:time): 5:45 ish i noticed
**Structure Name(s):Harbinger and Hornet 1
**Structure ID(s): ID # 27575703 and ID # 27589671
**How can we help you now: Hopefully provide assistance saving these ships… I have only gotten to use em a few times lol

Have you tried getshiphere? Wait til you are one the planet

i hate to say i am having similar issue only my SV’s both of which were docked to my CV have moved over AU’s away from my CV and dont respond to any commands



the bug delete them at the end.
I restored them in Peacekeeper East 2000,3000,2000

Thanks a bunch Jascha. I had tried all commands and relogging so many times i just gave up almost lol.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.