snzRoland - Accidental Ban

======= NOTICE FOR HELP =======

Note: I’m filling out this ticket on behalf of someone else

What happened:
I got stuck and then autobanned (my bad)

  1. Finished Freelancer tutorial
  2. Saw a teleport in the clone building with easy quest, went in
  3. After some time got a message “instance will reset in 30 seconds”
  4. Timer ticked and then i got a loading screen (maybe kicked out from the instance)
  5. Loading has finished, but my loading screen didnt disappear. I could see ESC menu and console and nothing else. Relog didnt help.
  6. Tried to write on the forum and discord, but didnt get confirmation mail, so while waiting i tried all i could - the console. Typed “help” and used some commands in alphabetical order. I used only commands without [GM] or [admin] marks!!! I’m not a cheater. When i typer “lpf” without arguments i got banned. This command doesnt have [gm] mark, so i didnt know it was prohibited.
  7. Now i’m both stuck and banned. Not a very wise move, i agree, but i had no choice and didnt want to do anything bad.

Player(s) with issue:
snzRoland / snzRoland

Server:
EU

Time (cb:time):
18.06.2020 19:50 stuck, 20:20 banned ±

Playfield:
Freelancer tutorial

Structure Name(s):
Clone base? (starting structure - teleport to some quest labyrinth (it was really cool))

Structure ID(s):
0

How can we help you now:

  1. Teleport my player anywhere else on starting planet.
  2. Please unban me, i didnt have bad intentions, i’m just desperate and stupid

Done.
And actually thanks for testing and finding a bug :wink:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.