Stargate portals malfunctioning

======= NOTICE FOR HELP =======

What happened?
=> our stargate supporter package isnt working atm, just either gives you an infinte loading forever or spits you out in a random place.
I don’t think any names have been changed this time. :sweat_smile:

Player(s) with issue? (steam name)
=> me

Server? (EU or NA or RE EU or RE NA)
=> REEu

When did it happen? (Use server time: type ingame cb:time)
=> just now

On which Playfield?
=> was ment to go from Los to jvi sub sector but somehow ended up in a Bush on venture tanelorn in the middle of nowhere

Structure Name(s)?
=> Los colony and port venture

Structure ID(s) (Open ingame console and type di)?
=> idk

How can we help you now?
=> uh, just either fix it or tell me how to,
No rush

You could have known but you didn’t bother and let me waste my time finding them out!
Please do me a favor in the future and provide those crucial id’s in the future.

That structure name does not exist. Can’t help.

IF you are talking about your base on Akua: it’s a starter planet and structures there are wiped after some time as you know.


its our colony base, on planet los.

name:Joint Ventures Colony
cords: 11907/38/-413
only structure we have with the word colony in the name if that helps.
and only structure on planet los.

other end is at =Port Venture= 36076
at our private space.

we have not had any portals to Akua or bases there far as I know since the server was randomly deleted

the only portal we have ordered this season, the same one.

to save time could also teleport to the starbase you spawned for us, if we’re ever discussing them, I’m talking about this room, in our starbase, =Port Venture=, Id:360776.
I’m hoping to have more portals eventually and for future reference they’ll all be linked to this room here.

Thanks for the details.
I tried to use your Portal 3 times earlier.
It worked once and CoQ the other 2 times.
The link is technically correct but it fits all the other tickets I got about a buggy, broken Teleport system, which is in the game since 1-2 years.
Very annoying, unfortunately.
I copied the whole HWS RE EU savegame to my local disc and try to reproduce it, so Eleon can finally fix it.
But on my side, I can’t fix it unfortunately.

not sure where that leaves me then, I have bought more portals to set up already, and the one test one we have so far is malfunctioning suddenly, when it was working before.

we could maybe try replacing the portals and changing the name of the structures before?
or is it that this package is no longer viable?

thanks for the help

It leaves you where I’m at.
Waiting. Patience.
Eleon has to investigate, then we know more.

Those are kept in your stash forever. So no rush.

This alpha game can work yesterday and break tomorrow. It’s always part of this game in MP.
Only Eleon can improve this, while we provide reproduction cases.

I don’t know what you mean by that.

Doesn’t help.

Not attributes I was blessed in abundance with sadly.

Thats nice but I dont want to keep them forever :eyes:, I want to use them or swap them for something that does work.

So that I understand where we are then >
currently you’ve sent the whole save over to the games main dev team with the portal issue and we have to wait till they look at it? did they give you any sort of time frame for that?

no longer a package you can offer? since it doesn’t work? we should request no more?

Well, if there is any way I can help speed things up let me know

otherwise we might have to drop it and come up with something else like, idk, swapping them for supergates or something?

Of course I keep offering Stargates, because they generally work.
I always keep warning players about the bad performance of the game and to act accordingly, so they can’t blame me.

So, Dev and I skyped yesterday about it for a hour or so and found out 3 things:

  1. it will be fixed in the upcoming 1.8 patch, because optimizations are done for structures
  2. the reason why it “worked before but stopped now” is, because more and more structures are parked and/or are around your Port Venture HQ OR because some specific (?!?) structure(s) is/are parked around. As I told you in Discord already: this must be limited by you for performance reasons.
  3. so because there are so many structures around, the game needs to load them during teleportation. And because the loading of them, for unknown reasons take so long, means, that EAC is sending an error out. The handshake is missing. The reason why the savegame worked in SP for me but in MP I get the error as well.

TL;DR: until Patch 1.8 is released and this is getting fixed, somehow, it’s your job to tell your people to move structures away from Port Venture one by one. With away I mean far out of the DSL render range, not just 1km away.
If you feel ambitious and want to support the cause and the game, you do what I would do: make a list of all structures that are currently around. Then make a prio order, which structure is removed from that area and then keep trying the Stargate.
Basically finding out which structure caused the issue or how many structures are ok for the game, that the Stargate works.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.