Starting out

So I make a Lawless origin, start at PvE world and the main quest wont update after “Enter HWS Info Center”.
I do cb:reset and try again, same results (Ive visited all the infopads and turned the light on inside the center, thrice).
I do another reset, try the Lawless again but this time on PvP world, step thru the tele and now Im in a locked cell - no way out (passcoded door) and no resets left.

Suggestions?

Thx mate

Hey Schlagt,

sorry to hear the PDA trouble. You are not alone and I have to revalidate this.
In my tests everything worked.

Regarding the Lawless Story Prison: there are 4 signs telling you the code. A little puzzle so to speak. Not that hard though… just observe your cell carefully :wink:

RexXxuS

Tbh Rexxus I thought I would have a fun return to HWS.
Sofar its been a dull experience I must say.

Stuck in Lawless now without gear, cant reset my char…
Not really a good 2 hrs of my time.

Guess Ill go play something else.

Sorry to hear mate.

If you want I can reset you but you can also use fa:supply now until I fixed the PDA stuff. (you got the RP, just type fa:supply in chat)
Really sorry for the inconveniences!

I got the code and all, just cant mine (no mining gear to start and no weapon since the quest didnt work).

Cant do fa:supply - no points ^^

But sure, reset my char, Ill give it one last try.

Ok, I will start with you on Cryo L1 now and test it 1:1

Thx Rexxus

Ok I found the problem… what a shitty bug :frowning:

Need to investigate

Ok hope you get it fixed Rexxus.

After the update I cant start the game anymore, get “Steam authentication failed”.
Tried restarting game, steam, computer.
Tried reinstalling.

Can start any game but Empyrion.

Guess it wasnt meant to be.

What I tried:

  • Logging out of steam & back in
  • Logging in as an admin
  • Offlinemode
  • Restarted computer (several times)
  • Restarting game
  • Verifying game files
  • Deactivating/closing firewall
  • Playing something else then trying Empyrion (all other games start normally)
  • Deleting & reinstalling steam

Nothing seems to work and its only Empyrion thats affected.

Tried most things, been scouring the web for solutions - nothing has helped.

Too bad, I really wanted to play Empyrion.

Found the issue, it was a rule in the firewall - might be nice to know for anyone else with this issue =)

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.