SV and CV glitch, need restore both

support
#1

Hello,

first of all, sorry for my english, this is not my native language.

What happened:
=> i ended the prism poi on phenix and when i came back to my base, i couldnt go on panel control of my CV. Then i ve tried to leave with my SV docked the CV and the name (of my sv) went red and undock itself from the CV… and glitch into the CV… After that, my CV became public so i could take him back in private
Now there is some device/blocks in my SV from CV and some device/blocs in my CV from my SV… and i lost one container in my SV with stuff…

I figured out that the core disappeared from my sv so i just put another one to get my sv back but i ve still lost my container and the stuff in this CV and my 2 ships have still some device from the other ship…

Gareth_8000 came to see this bug, i think he can confirm…

2 pictures: The first one with 2 doors and one ramp from my sv now belong to my CV
And the 2nd one the shutters from CV on my SV that replaced my container with stuff…
The third one, you can see the landing pad from my SV.


I ve already tried to reconnect twice

Player(s) with issue:
=> m1ckeyten

Server:
=> EU

Time (cb:time):
=> about 1:10 am 15th may

Playfield:
=> Federation HQ system

Structure Name(s):
=> - Thor

  • Sanzen Sekai X

Structure ID(s):
=> - 20543166 - sv - thor
- 23775571 - cv - Sanzen Sekai X

How can we help you now:
=> Is it possible to restore my two ships (with stuff in my container) from 1:00 or 1:10 before the glitch ? (maybe just after i came back from phoenix then ECC to federation hq system)

#2

Hey,

thank you for the detailed report and the pictures.
I’ll also reported it again to the devs since this is happening to often now.

I restored your ships (had to be a bit earlier though)

#3

Hi,

Thank you very much

closed #4

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.