SV not responding after un-stealthing

======= NOTICE FOR HELP =======

What happened: I put my CV into stealth along with an SV docked inside it. When I brought them out of stealth the SV would not move. It is behaving very oddly eg I switch the power off but the thrusters and generators continue to work. The same thing happened to me when I last cross server warped to NA and again when I warped back. @JUNIPER and @andreaHWpolice are aware of the CSW incident and may be able to shed some light on the problem.
Player(s) with issue: Aeonbug
Server: EU
Time (cb:time): About 21:45
Playfield: Jupidor Orbit
Structure Name(s): EXT-chug
Structure ID(s): 61866999
How can we help you now: Because the EXT-chug SV is a Garage Raider I would like the problem sorted out. As this bug has happened more than once to me I would like someone to investigate this bug and sort it out if possible.


just to make sure: You stealthed the ship again right?
I removed the Export Information which should allow you to spawn it again and it should work. It will only remove the signals/groups :frowning:
Devs wanted to fix that bug, but obviously it did not work.

I will update the tool to undock the ships in stealth mode. Then we are safe again. Its the same as with CSW.

Let me know if this worked please

Hi @Jascha. Yes I did stealth my ship again. I have not unstealthed it yet. I will do it later today and tell you what happened. Thanks for your help.

Hi @Jascha. Whatever you did it worked. My SV is fully functional again. Thanks very much.

1 Like