Tried to spawn after 6 hr build, ship poofed

  • Server: EU PVE
  • Time it happend around 21:26 see log at the bottom of this post
  • Name of the ship(s)/Base New spawn. Never got a chance to name it.
  • What playfield? Trader Starter
  • From where to where you warped –
  • What exactly happened. What did you do before?

I had a ship building for 6+ hours, it was way inside the limitations for the server.
I went to an open area to spawn it, got the blue cube outline and clicked spawn … got the “You have spawned …” message but no ship showed up. I first re-logged out and back to server … no ship … then restarted game + steam … still no ship.

I have spawned small variations of this ship 5-6 times on HWS EU before.
I had spawned this very ship in creative 2-3 times hours before the problem.
The ship text was of course NOT orange or red, there was no problem starting the build.

It does not show up in registry and not in “Structure Commander” on HWS Connect, so i have no ID of the ship.

I would normally suck it up when it comes to losing ships to weird bugs, this game is alpha after all, but i just restarted on EU PVE and this ship cost us many hours of actual farming (hand tools and HV-farming).
We already messed up and reset once, leaving a base and some ships behind in a tribe we can’t access … but that’s history and not the subject of this post=)

We have spawned 2 SV’s and 2 HV’s in kinda the same are without problems. I spawned the ship a bit up in the air as usual, to allow for uneven ground, but that has never been a problem before in 1500+ hours of game play, 35 ish on EU PVE and 300+ hours on EU PVP.

Any help would be really appreciated, starting a new server is a lot of fun, but building motivation for spending another 12+ hours farming and building a new ship will be hard, especially since it might disappear again.

I’ll be happy to send the logs, but watching thru them i’m not sure which one to send … it seems like there’s a new log file per session and the don’t seem to contain any actual game related info. Pasted some of the log below.

From what i can see in the logs, this seems toi be the log in where it happened. I pretty much just noticed the job was done, (tried to) spawned the ship and re-logged straight away to see if a re-log helped:

06-21:22:53.675 22_22 -LOG- Loading playfield 'Trader Starter’
06-21:22:54.201 22_22 -LOG- Playfield ‘Trader Starter’ with seed 77 loaded.
06-21:22:54.728 22_22 -LOG- PDA: Player 2345062 activates: True
06-21:23:37.491 22_23 -LOG- BP: Opened
06-21:23:58.749 22_23 -LOG- BP: Opened
06-21:24:49.289 22_24 -LOG- BP: Opened
06-21:25:41.777 22_25 -LOG- Registry: Received empty entities list for faction [Private]
06-21:25:53.099 22_25 -LOG- Got disconnected from server: Disconnected
06-21:25:53.099 22_25 -LOG- Steam: CancelAuthTicket 10, disconnect reason: Disconnected
06-21:25:53.104 22_25 -LOG- Disconnected from server [ConnRes]

The above time stamps seem to be server side time stamps in GMT, my time is GMT+1 so for me this happened 22:xx …

Two days and no reply, oh well.

Hey,

Thanks for the details.
sorry the last day were quite crazy for us in real life. And we looked for something on our side and that takes a while, but did not find anything yet.
Sadly we cant do much about it. We also dont know yet how it happens and when. We evven dont have enough infos to let devs know about it.
Therefore we also cant just give everyone who asks a new blueprint, since we cant prove it on our side.

I send your Infos furhter to the devs, not sure they will see much, but maybe we can sstart hunting that bug more often.

No worries, IRL > Games … that’s a given!

I kinda had a feeling there would be nothing to do about poofed ships and I’ve moved on in the game.
I built and spawned the same blueprint a few days later (feeling brave) and it spawned without a problem.

Feel free to close this thread and thanks for the reply =)