Warped from NA to EU using CSW after 1.3 update and my SV didn't show up

======= NOTICE FOR HELP =======

What happened?
=> I cross server warped from NA to EU after the 1.3 update, and my SV never showed up. I ran cb:startjobs as well, and it still didn’t show up. After a few minutes I tried relogging but still nothing.

Player(s) with issue? (steam name)
=> open6L

Server? (EU or NA)
=> EU

When did it happen? (Use server time: type ingame cb:time)
=> 15:35

On which Playfield?
=> CSW

Structure Name(s)?
=> SViX

Structure ID(s) (Open ingame console and type di)?
=> 33702411

How can we help you now?
=> Restore my SV to CSW EU when you have a chance. My player is floating there.


I restored it in CSW NA. Just CSW back shipless.
Hope it was just a random bug. If it still does not work, let me know.

Seems I was able to warp from NA to EU after restoring the ship. But now that I tried going back to NA from EU, again the ship is missing.

Sorry to hear that. I see quite some errors. Guess a bug came in with 1.3.
The ship is in CSW EU still, It was not deleted if I see it correctly.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.