After restart, several quests are reverted to hours-old state

======= NOTICE FOR HELP =======

What happened?
=> Three (and one which started is no longer there) quests I advanced / completed before 6PM restart (even hours before restart) have their state reverted to older one. Namely:

  1. The Dead Part 1 - Lost Worlds: before restart, I had completed part Log 1, Log2, Log 3 and Log 6. After restart, Log 3 is again not completed. That’s no problem, I can find another planet where to complete it if game allows.
  2. Survey Epsilon System: Completed at least an hour before restart. Now it says I have to go to Epsilon VIII again. On one hand, easy to complete. On the other, it was the last starter system to scan and so next quest, which tells me to go to UCH ship captain for reward, started. I can’t start that quest again because scouting reports that started the quest were consumed by this quest.
  3. Survey Galaxy - Cold Systems: I have completed it, after restart, I am at the stage to find 3x A4V star systems and use probe there. No problem finding A4V star again and completing the quest.

So basically, nothing too bad except 2), because I can’t continue in that quest line.

Player(s) with issue? (steam name)
=> BunnyOverkill

Server? (EU or NA or RE)
=> RE

When did it happen? (Use server time: type ingame cb:time)
=> Tuesday, 05 April, 2022, 18:30

On which Playfield?
=> At the time of restart, Star system Setosias, Sector Ratro Iota

Structure Name(s)?
=> not applicable

Structure ID(s) (Open ingame console and type di)?
=> not applicable

How can we help you now?
=> Check if there is some DB problem that caused the quests to revert to hours-old states, it can be problem for more people then me.
As for 2), there are two main ways I can see forward - fix the old states or give me the reports from other start systems - Alpha, Beta, Delta - so when I finish surveying Epsilon I can start the next quest. Those other quests I can complete again on my own, if there won’t be bugs.

I think I’ve heard about this bug once.
Nothing to do with the database.
I assume it’s because of the big file size of the PDA.yaml/PDA.csv and the game just can’t handle it.
But I’m not certain. I would need a repro case, so Eleon can fix it.

In general I see that 15 minutes before the server restart it got activated for you already

I think this is rather a bug in the PDA about “RewardedChapter”. Whatever you did around that time, something went wrong.

I can’t fix states.
I gave you the Reports for now.

Thank you. My biggest worry was that it could be global bug affecting multiple people instead of isolated issue.

It’s for sure happening to others too. But kinda random I guess and not everyone seek out for our help.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.