Alien Asylum PDA mission

======= NOTICE FOR HELP =======

What happened:
=> Alien Asylum mission didn’t activate when we ran it

Player(s) with issue:
=> Shmak and Bushwacker

Server:
=> NA

Time (cb:time):
=> 0730

Playfield:
=> Alien Asylum

Structure Name(s):
=>

Structure ID(s):
=>

How can we help you now:
=> Give NPC core? =D or just fix the pda mission lol

Did the mission not activate or did it not finish?

Didn’t activate

Hey,
unfortunately we have no data about that in our logs.
So it’s rather try and error.

  1. does this count for both of you?
  2. can you show me the screenshot of that mission in your PDA please?
  3. did went into the mission both at the same time?
  4. did you try to activate another chapter inside the mission and then reactivate asylum again?

Yes, it was the same for both of us.

Yes, we went in at the same time.

Yes, tried to activate another mission and reactivate asylum.

This was our second time to run it, we ran it about a month ago or so. It worked fine the first time.

Hmm snap.
I have honestly no clue why this happens. I think it’s not the first time.
It would be great if we could reproduce this for Eleon.

If you can, please activate let’s say the top “Heal Boost” Chapter and with that activated go alone in the Alien Asylum mission please.
Let me know if the Asylum Chapter gets activated or not please.

If that fails too I will check your coordinate logs for the core.

No luck

Ok I could verify it and gave the core.
Hopefully we can track that bug down asap.

Awesome! Thanks man!