All ready to spawn Factory prefabs incl. the materials missing as if they never were constructed

======= NOTICE FOR HELP =======

What happened?
=> all prefabs vanished from factory, related optronics and other mats are missing there now too.

Player(s) with issue? (steam name)
=> JeffNepp

Server? (+ EU or + NA or RE EU or RE NA)
=> RE EU

When did it happen? (Use server time: type ingame cb:time)
=> realized approx. 1/28/2023 12:00 PM

On which Playfield?
=> Akua

Structure Name(s)?
=> spawned structures not affected

Structure ID(s) (Open ingame console and type di)?
=> spawned structures not affected, but all built vessels and base copies in factory are missing, and their materials seems to have vanished too.

How can we help you now?
=> any hint how I can get the prefabs back? filled and constructed the ships with OCD mats, but now my CVs are missing there and I can’t even rebuilt due to missing mats.

do you use more than one computer to play the game? that is a big no-no for the blueprint factory. for some strange reason the game stores ready to spawn blueprints on your computer so when you switch computers, it thinks you’re cheating so it deletes them all.

yes, i used a notebook temporary as I needed to stay in hospital for a few days. did not know that the game behaves that way. which is really bad, all gone now. was lot’s of work to get the two CVs together, even with resources from last season OCD.

for the future, if you know you are gonna use 2nd PC for a while, there might be a way you can keep all your factory stuff…

given the recent game updates and the size of Reforged Eden, i am unable to run it on my Laptop any more so have no idea if it still works properly

but all you needed to do was: after you log out last time from your PC, copy your Saves folder from Empyrion installation folder on PC into Empyrion folder on your Laptop and keep playing there…i did that few times in the past (longer hospital “visits”) and it worked fine

i do have to say, i did copy whole game folder last time and it was around 1 year ago, so…

Unfortunately nothing we can do about it to undo it.
I gave you an o:supply as a little band aid.

Hi ReXXus,
thanks^^. I complaint at Eleon about that issue, here’s their reply. Just FYI
They seriously seem to believe admins have no other things to do…

I have 4200 h on the clock, but unfortunately never heard of that issue before. That’s basically a full raid with nearly everything lost. Intentionally deleted by developer. :+1:

thx Marko, will give it a try with a test BP in the factory and then post a reply.
But in a few days, atm I’m a bit fed-up with the game.

well, you got the standard Eleon answer, it is Players fault that they “can cheat it” because devs don’t bother and put such important data on client/players machine instead on the server (as almost every normal game does)…

it is much easier to shove the work onto server admins as for devs to properly code a game…

i understand your attitude atm, after 13k hours, i had more then few pauses from playing the game

if you need help starting again, let me know, can help you with most stuff you need

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.