Alpha 9.6: Unity 2018.1

#1

Hi Galactic Survivalists,



We are giving Unity 2018 another try. As mentioned the last time, the ideal outcome would be that you do not see any difference to the last public release version Alpha 9.5.0 (Build 2294) - except performance improvements :)



For bug reports, please visit: https://empyriononline.com/threads/…ort-template-requirements-known-issues.47082/



Yours,



Emp Dev Team



----



CHANGELOG: Alpha 9.6.0 (Build 2302)



Changes:

#2

Hmm…it doesnt finish loading after 9.6.0. Anybody else getting this, or is it a problem at my end?
Just says loading…and nothing happens

#3

Hey @Draxx seems it’s a pretty universal problem. HWS and eleon are both working to fix issues!

In the meantime, you can try to clear your playfield cache (JUST THE PLAYFIELD YOU WERE IN) and try to load again. But, like I said, this is a game issue at this point

1 Like
#4

:frowning: i have the same problem.
just sharing what i have tried to get around the bug so people know.
things i have tried with no succes

  • Validated the game
  • Cleared the cashe.
  • Launching with EAClauncher (so not using steam)
  • Re-install the game

none of these had any effect and i am out of idea’s guess there is noting left except
wish Eleon good luck fixing the problem and enjoy sp today. And last but not least, keep an eye out of a bugfix.

#5

Most people are having those issues with the game, period. Need Eleon to release fixes. Hang tight.

#6

We (Eleon) reverted back to Alpha 9.5 again.

Alpha 9.6 broke too many things for MP.

1 Like
#7

Same result as yesterday.
planets load fine
after that it gets into inf. loading

ill keep an eye out for any update, good luck with the bug hunt
Kind regards,
Pentex

#8

Yes, broken Patch again. But “lunch break”…

#9

and we do not want people coding on a empty stomach.
have a nice meal :slight_smile: