AM cores not applying

======= NOTICE FOR HELP =======

What happened?
=> Added some cores and it isnt showing as fueld on Connect and there doesnt seem to be mining. I waited a day and still no changed, Added some more today and they seem to have worked.

Player(s) with issue? (steam name)
=> Myself, Addrianna

Server? (EU or NA or RE)
=> NA

When did it happen? (Use server time: type ingame cb:time)
|21-04-14 10:40|AM Fuel|1 fuel into AM Erestrum Ore (direct). Now: 1|
|21-04-14 10:39|AM Fuel|6 fuel into AM Gold Ore (direct). Now: 7|
|21-04-14 10:39|AM Fuel|10 fuel into AM Zascosium Ore (direct). Now: 11|
|21-04-14 10:39|AM Fuel|1 fuel into AM TitanOre (direct). Now: 1|
|21-04-14 10:39|AM Fuel|1 fuel into AM Sathium Ore (direct). Now: 1|
|21-04-14 10:39|AM Fuel|1 fuel into AM IceBlocks (direct). Now: 1|
|21-04-14 10:38|AM Fuel|1 fuel into AM Erestrum Ore (direct). Now: 1|
|21-04-14 10:38|AM Fuel|1 fuel into AM Zascosium Ore (direct). Now: 1|
|21-04-14 10:38|AM Fuel|1 fuel into AM Gold Ore (direct). Now: 1|

How can we help you now?
=> A refund of the cores to my inventory and I will re add them, or manually adding them to the AM, whicher is easier. Thanks!

i have noticed the fuel number is more of a “reserve” status when fueling more than one. the ones fueled with “1” will instantly get used and usually will show a 0 until another core is used for that specific ore. the gold however should show 6 (1 instantly used and 6 in reserve)

there may be something showing this on connect. pop a screenshot of the OAM screen if u would…

Yeah thats what I was expecting for the first one, but there are none extra, they just went into the ether.

very odd indeed. only 1 is showing fuel even though the logs show u have fueled them. now we wait to see what the admins can see to resolve this mystery :slight_smile:

That is because I put another one in today,
21-04-15 19:47 AM Fuel 1 fuel into AM Erestrum Ore (direct). Now: 1


not sure if I understand that right. But check the ones that you fueld, and then see when they were last mined. You will see that the fuel was used to mine the whole next 24h.

The not seen ores are in your OCD, since the option AM to OCD is activated.

Does this make sense, or is there something else wrong I don’t see?

i believe the problem is that for several AMs (gold and zascosium) cores were taken (6 and 10) and shown in dashboard as fueled by that number, but connect shows as only one was fueled and used in each:

But or each level the AM should take 1 fuel. So level 10 requires 10 cores to fuel one run for 24h.

If that is correct, then I fear that the real problem is a bug that it only takes 1 fuel instead of 10 for level 10, or am I totally confused now? :grimacing: … so long since I looked at it, sorry.

hm sorry that setting is deactivated. Its one fuel regardless the level
Then I can only suspect that the tool did not save the cores…

I fueled your OAM.
I put everywhere 1 and then 10 into Zasc and Gold. Hope that is ok.

Sorry or the issue. If you notice it again, please let us know.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.