Am:get:all still not working

I do not know why you closed the last bug, but auto miner is still not working.

Yes none of the auto miners are working on the test server.
It tells you they are already fully upgraded, yet they aren’t producing anything or using fuel.

I have had mine running since the test server started and still nothing.

Should work now. You just need to put the “Buy” Command (for free) once for each ore then it should be at level 10 and work. Sorry for that.

Executed the buy command for every resource. It again showed no more upgrades possible.
Waited for an hour, still not working, fuel is intact, am:get:all does not put anything in my inventory.

I have had the same issue since Nova launched. Chatbot tells me there are no upgrades, but using the get command Chatbot tells me i do not have an auto-miner.

Sorry for that. I will look at it later today again and fix it.

Ok I updated it and it works now. Sorry for the problems.
You still have to type am:buy … once more.

Thanks for the fix, its working great