Auto Miner Issue

I have the Auto Miners running on my server. I just tried to unload one & it told me the the price & asked me to “Please type”, but did not tell me what to type to confirm that I wanted to continue. So my question is, what do I need to type to get my ores after doing the am:get:all?


its the EAH Lite version or?
You need to type am:yes or cb:yes

If you do not see any tet, then you changed something with the translation.

Please check your Translation.xml file for this line:

<T ID="Chatbot_Command_YesNo" Translation="Please type 'CB:Yes' if ready, 'CB:NO' to cancel." />

It is Lite, & I didn’t touch any of the files for it just did the set up & that is it. I did check the chat log in EAH & it showed the full text. Neither typing cb:yes or am:yes work.


I checked the Translation_Default.xml, & that line is there just as you showed.

oh so EAH chat log show the message, but not ingame.
hm that is strange. Maybe the game swallowed the message

So any idea why I can’t collect the ore from the Miners?

Can you add a screenshot of the Chat log when you typed it and what EAH responded?
Are you able to edit your inventory in EAH? (You need to be logged off)

I wonder if the FTP settings are not set up correct. But then EAH should give you some Errors on the bottom left.

Maybe the EAH logs from that day could help here (See EAH folder under Logs)

Here is the Screen Shot of my EAH Chat when using the get command. :

Yes I can edit my inventory from EAH.

Here is my chat log. :

Log_Statistics_20220510.txt (180 Bytes)

I would need the normal logs and the connection logs during that day

Which one are those?

Same folder, just the logs that have “Connection” and the other one nothing extra in the name.
Like these ones:


Log_20220510.txt (7.1 KB)

Don’t have a Connection file.

I see an error but cannot realy see what it is.
Could you go to the config, turn on “Detailed Logs” on the “Debug / Bug fixes” tab and then repeat the am commands once more. Then please send me the Log file of that day again.

Thanks for the logs.
I checked it and it seems that Autominer is not working anymore for the Lite Version. I will have to remove it. I guess it was not used by anyone for many years now and therefore no one noticed that the change we made back in that day broke it.
There is no way I can fix that, sorry

Ok, thanks for your time. Good to know it wasn’t me being stupid & messing something up :slight_smile: