Blue Print Reduce Time Command

======= NOTICE FOR HELP =======

**[color=d0901d]What happened? - I bought the package reduce bp time. Tried to use the command in the instructions " chat command do:bp" however t his did not work. I asked in game chat and searched discord. I also checked with The State they said they command changed and to submit a ticket for the new command.

Thanks for the help [/color]**

Player(s) with issue? Reduce BP command (steam name)

Server? (RE NA)

When did it happen? - Yesterday (Use server time: type ingame cb:time)

On which Playfield? - Plant Bob

Structure Name(s)?

Structure ID(s) (Open ingame console and type di)?

How can we help you now? - What is the command for reducing the bp time.


the command did not change. Did you start the blueprint already?
Did he mention any error or di just nothing happend?
Did he reduce your BP reduce time amount?

The Blue print was already started yes.

Only thing that happens was a screen popped up saying more options online at HWS connect.

The bp time was not reduced at all.

What exactly is the command? Do I just type “do:bp” and it instantly finishes? or am I supposed to type a time amount or how does it work exactly?

Soooooooooooooooooooo? How do you use the bp reduction code then?

You start the blue print and then type in “do:bp”? I tired that it did not work.


sorry for the long wait. I somehow missed the reminder.

I just tested it myself and it works as planned.

  • You select a blueprint
  • Click Add to factory
  • Add all the resources in that are needed
  • Click Start Production
  • Enter do:bo in the chat.

then the blueprint will finish and appear in the Library under “Completed” on the top left.

Can you do a video of what you are doing? Maybe it helps us to see what goes wrong.
If it goes wrong, let me know the exact time and maybe also send your client Empyrion logs in a pm.
Then I can check if I see something

Okay next time I try to use it I will video it and post here that it worked or it did and the video.

I figured it out. I bought the package on the wrong server/account.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.