BP not showing

======= NOTICE FOR HELP =======
BP is called -Talon Blade- Tactical Advantage [-Short Warp-][A-9 Updated]

What happened: Crafted a BP twice, both times message says BP completed but does not show in BP list.
BP is called -Talon Blade- Tactical Advantage [-Short Warp-][A-9 Updated]
Player(s) with issue: Hypnotikfox
Server: NA
Time (cb:time): 10 March 2019 2245 ish
Playfield: Eden
Structure Name(s): -Talon Blade- Tactical Advantage [-Short Warp-][A-9 Updated]
Structure ID(s): No ID since it wasn’t spawned
How can we help you now: Would love the resources back or to have it spawned (tested to see if its just a bugged bp)

Could you post a screenpick of both factory and bp list

can you change the section from SV to all and show us the top of the page?

Sure thing

Everything looks correct and the BP seems to be fine with the server, so i’d expect it to be at the top of the list to spawn in like normal

have you tried logging out / back in or restarting your game?

Admins cannot refund materials for this sorta thing unfortuantely,

Yes I tried logging out and back in. I also tried to spawn a second of the same BP same issue happened. So I’m guessing that BP is bugged for users to spawn.

I’m about to try spawning this BP now:

Was able to spawn with no issues

Good Morning @Hypnotikfox

sorry to hear about that.
The last blueprint you spawned successfully: did you spawn it on Eden too?
Sometimes the game can’t handle blueprint processing / spawning in a very busy location.
Blueprint does not spawn / invisible ship workaround

But yeah, checked the logs and found nothing -> we have no control over it, because it is still managed by you / the client locally.
If such things happen, try to always open the console to check if an error appears there. That would help to fix it.

I can only offer you to reset your fa:supply command if you want.

@RexXxuS could this have anything to do with the vessel starting with the name Talon, since Talon is now a faction, could there be some link with poi groupings or something ?

@Hypnotikfox Would you try renaming the vessel to something with no Talon reference and try it again ?

@RexXxus no worries man, if it was a bug it happens its Alpha after all. And I did look at console nothing there at the time of the incident. Thats why I attempted the blue print a second time and same issue occured. Yes it was spawned on Eden.

1 Like

Shouldn’t play a role here I think.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.