Bridge to the Stars

======= NOTICE FOR HELP =======

What happened?
=> Finished Bridge to the stars, didn’t get my PDA mission solved (didn’t get PDA reward).
I went through the top stargate, there was nothing left to do

Player(s) with issue? (steam name)
=> Lirezh

Server? (EU or NA)
=> EU

When did it happen? (Use server time: type ingame cb:time)
=> 00:35

On which Playfield?
=> Mission (ECC)

Structure Name(s)?

Structure ID(s) (Open ingame console and type di)?

How can we help you now?
=> I’d like to have the mission solved or the rewards (couple large optronics)

Welcome back @lirezh

I saw the issue and fixed it now.
Unfortunately I can’t fix all prior incidents.

With the next 5pm restart it should work again

  • you need lvl 25
  • you have to place 200 wood blocks
  • you have to go 5meter near the very top last stargate

Thanks, I’ll make my way up again the next days ^^

I j ust tried it, it’s still not working.
I put down 300 blocks and my mission said 144/200 after reaching the top
It probably only counts from the last structure

hmm depends.
Did you hold and drag the blocks in a row or really clicked block by block by block.
If you drag and drop a line of blocks to place 4 blocks at once for example it still does only count as 1 or 0 even.
I have to rework the Mission probably…

Yes I used dragging, the main reason is that when you put blocks down without dragging and there is a short lag spike you’ll drop the piece inside your player.
In that case the entire tower becomes a tunnel to fall through.

When you drag the blocks the lag doesn’t matter, it will just skip the last block instead of glitching it into the player.

Narf. Yes, I will rework it. thx for the feedback

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.