Bugged star system, does not let you warp there

======= NOTICE FOR HELP =======

What happened?
=> Bugged star system, does not let you warp there. just kinda warps you back to where you came from after a while, from any angle, shows the following error

Player(s) with issue? (steam name)
=> everyone I assume, haven’t checked though.

Server? (EU or NA or RE EU or RE NA)
=> re eu

When did it happen? (Use server time: type ingame cb:time)
=> just now

On which Playfield?
=> any you try to warp to “Erelolra”

How can we help you now?
=> I assume its some sort of backend database error or something? think it got added in a recent update

Nothing got added during a runtime and it could be the database but most likely a corrupt playfield or corrupt process id.
Multiple PFs are bundled in one process id. If one of them is corrupt, all playfields sharing this ID in the process become corrupt.
Something that won’t happen in HWS+, cause I have the knowledge to give each playfield its own process.
In RE, because of the insane amount of playfields, this is not possible.

So, a server restart hopefully fixes it like here

nope, still doing it, tried relogging, varify files, tried coming at it from different stars, no luck, its bugged and i cannot get to it. wouldn’t care if it was some random playfield but its one of the factions homeworlds

not even showing any error messages about it now

There are many exceptions in the logs. Eleon needs to fix it.
I tried my hacks for now, please verify after the next server restart.

1 Like

thanks man I’ll head there after 2300 restart

Sorry, I was too quick on the trigger.

Erelolra doesn’t exit at all.
Can you please show a screenshot of the registry highlighting the playfield?

not sure what you’re asking for sorry, it should all be in the attached video above
if you just try to fly there you’ll see it too. search “Erelolra” in the galaxy map, lets you lock target but doesnt let you fly there, it was a npc homeworld added in a patch since the season start, i think that is what is causing issue.

as you can see in the video, trying to warp there just causes you to kinda, warp on the spot. moving nowhere but still consuming fuel.

I saw the video but I really can’t find it on the server.
It’s not even written on the disc. It’s like it does not exist.

If something is not written on the disc, I can’t fix it.


I was wandering through the webs and stumbled here. I just wanted to mention that this is an issue i experienced from my group of servers i play on and not an HWS only issue.

The Traderhomeworld has a system, mine was named Grizter or Gritzer and no matter which direction i warped from you never arrived. My theory is there are no playfields inside to load and its a placeholder or just broken.


Yes, it’s up to Ravien to fix it.
Can’t do anything about it.

1 Like

has anyone tried to go there in a new fresh start game?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.