Cache issue after Connect update

Cant see OCD list and Autominer LIst ib HWS Connect EU … what was changed?

Nothing was changed.
Clear your Cache maybe.
Can’t reproduce your error.

Same here, cant see OCD, Autominer, Structure Commander. Clearing the cache doesnt work. Tried it also in another Browser.

Again I don’t see a problem on our site so far but try chrome, press F12 while you are in the dashboard and click on OCD then.
What screenshot do you have?

You missed the F12 Part


Sorry, I should have been more clear. Almost done.
Can you please close the what’s new thing on the bottom right and click on the console tab left of it?

All good it seems. Or your ad block thinks my sync is also ad. Try to pause adblocker and see if it works.

Tried it allready and it doesnt work. But magically today i can access my OCD again.

What are u do for that? Answer pls …

if its will be helpful

i NEED this magic :):face_with_raised_eyebrow:

I remember my problem was after setting in option

may be problem somewhere here

ADMIN, iam enter to HWSConnect with other Login and password and MAGIC all WORK,
but my login dont open HWS connect. U Sure what problem with MY Comp???

Not real magic, i started my PC, logged in and it worked again. I didnt change anything.

U not change u profile on HWS? Before magic? :smirk:

Thanks a lot. I found out that it has something to do with the Intruder Log. But we have to wait for Rex to fix it. Ill check further if I could do something about it.

Sorry for the inconvenience.

1 Like