Can`t update new RE

======= NOTICE FOR HELP =======

What happened?
=> Starting the server, and it downloads til almost finnished… one file left or something, see screenshot.

Player(s) with issue? (steam name)
=> dQgnflua

Server? (EU or NA or RE EU or RE NA)
=> RE EU

When did it happen? (Use server time: type ingame cb:time)
=> 21.50

On which Playfield?

Structure Name(s)?

Structure ID(s) (Open ingame console and type di)?

How can we help you now?
=> Not sure, have there been other reports about this? discord etc?
I have deleted cashe and tried twice. Stops at the same place!

edit: worth to mention, i am using my 4G on my phone. But this has not been an issue before!

Hi, it’s probably just the last big file. How long did you wait with only that file left?

until it automaticly jumped back to the main menu :frowning:

I can offer the SharedData folder directly here:

But even if you got it that way, the game will regular disconnect for you.
4G phone connections are unstable and Easy Anti Cheat will kick you sooner or later.

Thank you @RexXxuS :slightly_smiling_face: will give it a try. I may have 5g tonight, so should work better then if this don’t. In worst case, I’ll wait til i am home again :+1:

1 Like

@RexXxuS that worked =) Putting in the files… could stay on for 2 hours before network went crazy =D

Thx again

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.