Cannot log into game after newest 6 update

I’m posting on behalf of Dragon_101 who cannot log into the game using experimental beta, if he rolls back to 5.0 it works perfectly so something weird happening with this new patch, i’m still able to log in fine thou.

Here is the log file: (31.9 KB)

I hope this isn’t effecting too many people else 6.0 official release will be a very painful event xD.

He should try again please. I resetted him.

He cant launch the game through steam atm, but going through the exe in the main file works but can’t connect to the server becuase of Easy anti cheat not starting with that exe. Is there a way to start easy anti cheat manually?

Ah even there it hangs?

Hmm… EAC did a patch recently. With the EXP4 in few days it is fixed hopefully

Ahh ok thanks RexXxus will mess around to see if i can start it manually and will let you know if its fixed after exp 4.

According too your crash log, you are having a Memory access violation…

Normal problem here would be anti virus or malware interfing with memory allocation space or at worst faults mem in the pc build.

Previous post from here

Would recommend looking at what antivirus is running and any recent updates or changes too said virus software. may be a simple exclude emprion from the virus checking list, as the virus software things its bad. due to it being experimental.

1 Like

Windows firewall off, windows defender off, anti virus off, works with 5.0 (cant be physical DIM) on the same network as my pc which works so can’t be router or service provider. I’t must be a fualt with EAC itself. (or some other weird thing blocking it) :confused:

Tried removing read only from Steam folder, tried allowing full control for /users (Still Nothing)

Seems I can’t activate EAC by itself or afterwards. Under main folder empyrion.exe/empyrion launcher doesn’t start with anti cheat, only the EACLauncher does which is the only one with a problem, meh nothing but waiting left I guess.

Launch using the EAC Launcher executable, NOT the empyrion executable.

It’s in the same folder two files up when sorted alpha.

: ( I know, but thats the only executable that doesn’t work.

Try deleting the EAC folder and validating game integrity, should replace the EAC stuff. Another you can try is disabling and re-enabling each in game settings.

Once this kind of thing happened to me and I ended up removing the whole game and reinstalling

Working now, Thanks Rex!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.